[CDBUG-talk] /usr/bin/mail problem

Toll, Eric etoll at vipstructures.com
Thu Jun 2 16:17:05 EDT 2005

> On Jun 2, 2005, at 3:32 PM, Toll, Eric wrote:
> >>
> >> do you see anything in /var/mail/root?
> >>
> > No, not after I deleted said file and touched another
> What are the permissions set to on that file?
> if they aren't 600, try resetting it to that.
> also for good measure, what are the permissions on
> Is there anything interesting in /var/log/maillog that
> point to an error
> also is there anything in /etc/aliases  to send roots mail

Yes, I aliased it to another account via Exchange.

> -Patrick

Thanks much for your help.  I called LOD for FreeBSD
800-959-6641.  When I did a 'w' after they were on I had the
sinking feeling that I had just let the (l)egions (o)f
(d)oom into my system!  Ug!  Cory was the tech that helped
me.  I'd recommend them.  

They discovered that /usr/bin/mail was a zero byte file.
(Don't ask me how this happened, and I'm not sure how I
missed this) 
ls -lisa confirmed this, I ususally use something like  'du
-h mail'

They manually installed it and fixed it in a few mimutes,
via ssh
So it works now, it cost me $35.00, and they are going to
bill me with net 30 terms via email. 

/var/log/maillog has thousands of entries as my server is
running Postifx/Amavisd-new/Razor/DCC etc. All of that is
working perfectly.

I thank you kindly Garance & Patrick for your responces.


More information about the CDBUG-talk mailing list