[talk] svnup weirdness with FreeBSD 9 & 10-stable

Pete Wright pete at nomadlogic.org
Thu May 15 14:01:10 EDT 2014

On 05/15/14 08:44, Okan Demirmen wrote:
> On Thu 2014.05.15 at 11:12 -0400, George Rosamond wrote:
>> Each time I run svnup for 9 or 10-stable, the files from dtracetoolkit
>> are either added or removed.  It alternates between them.
>> Now if I run svnup for 9 or 10-stable again, it removes them.
>> Anyone else notice this?  How about with subversion?

looks good on my 10.0-RELEASE system here, using svn:

[pwright at pop]:/usr/src
> sudo svn up
Updating '.':
At revision 266162.
[pwright at pop]:/usr/src
> svn info
Path: .
Working Copy Root Path: /usr/src
URL: https://svn0.us-west.freebsd.org/base/release/10.0.0
Relative URL: ^/release/10.0.0
Repository Root: https://svn0.us-west.freebsd.org/base
Repository UUID: ccf9f872-aa2e-dd11-9fc8-001c23d0bc1f
Revision: 266162
Node Kind: directory
Schedule: normal
Last Changed Author: gjb
Last Changed Rev: 260789
Last Changed Date: 2014-01-16 10:43:50 -0800 (Thu, 16 Jan 2014)

> Have you tried using dtrace to find the problem?  It's mocking you.

lol...couldn't have said it better myself :)


Pete Wright
pete at nomadlogic.org
twitter => @nomadlogicLA

More information about the talk mailing list