[nycbug-talk] A problem of the nautilus-cd-burner in FreeBSD R5.3

Wei Liu gladiator.wei
Mon Mar 14 20:52:49 EST 2005


I was experiencing a weird probelm with my FreeBSDR5.3 when I was trying
to burn a CD using the nautilus-cd-burner. Here is the description of my

1) Drag the files to burn:/// window, and then click "Write to CD", with
the write speed being "Maximum Possible", Target to write being "ATAPI
CD-RW 40/12/48X 100C 100C". 
2) Click "Write files to CD", and a popup window appears saying "Writing
to CD. Please wait. (Creating CD image)". Here I can see the progess bar
is moving, and seems everything are OK
3) A few seconds later, progess bar disappears, nothing happens to CD
burner, and nautilus-cd-burner left no respond.

Using "dmesg", I got the following message:
"pid 2505 (mkisofs), uid 1001 inumber 535 on /var: filesystem full"

I found there is a big file named "image.iso.eh25zd" under /var/tmp
directory. After I forced quit the dead nautilus-cd-burner, this file

I tried to write my files to an ISO file first, and then burn it to CD
using nautilus-cd-burner, everthing worked out smoothly.

I have been using the FreeBSD4.10, and never encountered this problem.
What can I do to solve this problem? Thanks for your help.


More information about the talk mailing list