[nycbug-talk] A problem of the nautilus-cd-burner in FreeBSD R5.3

Daniel Gonzalez dgonzo
Tue Mar 15 07:38:05 EST 2005

I'm using 5.3-RELEASE also but I can't duplicate the trouble. I did 
notice that I used the default/auto partitioning scheme during the 
installation and /var is only allotted 250M. How large will the files be 
that you're trying to burn?. I don't know if I explained that clearly 
but here's what I get from df -m

dgonzo@~: cat /etc/fstab
# Device                Mountpoint      FStype  Options         Dump    
/dev/ad1s1b             none            swap    sw              0       0
/dev/ad1s1a             /               ufs     rw              1       1
/dev/ad1s1e             /tmp            ufs     rw              2       2
/dev/ad1s1f             /usr            ufs     rw              2       2
/dev/ad1s1d             /var            ufs     rw              2       2
/dev/acd0               /cdrom          cd9660  ro,noauto       0       0
dgonzo@~: df -m
Filesystem  1M-blocks Used Avail Capacity  Mounted on
/dev/ad1s1a       247   56   171    25%    /
devfs               0    0     0   100%    /dev
/dev/ad1s1e       247    0   227     0%    /tmp
/dev/ad1s1f      6248 4129  1618    72%    /usr
*/dev/ad1s1d       247   29   198    13%    /var*

Hope that helps. I'm relatively new to BSD (former Slackware user). For 
what it's worth, I've always had better luck using K3B. I don't know 
what your desktops requirements are, but it seems more intuitive to me.

Dan Gonzalez
5ESS Maintenance Engineer
Cablevision Lightpath

Wei Liu wrote:

>I was experiencing a weird probelm with my FreeBSDR5.3 when I was trying
>to burn a CD using the nautilus-cd-burner. Here is the description of my
>1) Drag the files to burn:/// window, and then click "Write to CD", with
>the write speed being "Maximum Possible", Target to write being "ATAPI
>CD-RW 40/12/48X 100C 100C". 
>2) Click "Write files to CD", and a popup window appears saying "Writing
>to CD. Please wait. (Creating CD image)". Here I can see the progess bar
>is moving, and seems everything are OK
>3) A few seconds later, progess bar disappears, nothing happens to CD
>burner, and nautilus-cd-burner left no respond.
>Using "dmesg", I got the following message:
>"pid 2505 (mkisofs), uid 1001 inumber 535 on /var: filesystem full"
>I found there is a big file named "image.iso.eh25zd" under /var/tmp
>directory. After I forced quit the dead nautilus-cd-burner, this file
>I tried to write my files to an ISO file first, and then burn it to CD
>using nautilus-cd-burner, everthing worked out smoothly.
>I have been using the FreeBSD4.10, and never encountered this problem.
>What can I do to solve this problem? Thanks for your help.
>% NYC*BUG talk mailing list
>%Be sure to check out our Jobs and NYCBUG-announce lists
>%We meet the first Wednesday of the month

More information about the talk mailing list