[CDBUG-talk] Dell GX1 Optimplex 450L+

Jonathan Franks jonathan.franks at gmail.com
Sat Feb 18 16:06:23 EST 2006

On 2/18/06, bsduser <bsduser at gfoyle.org> wrote:
> I tried installing FreeBSD-6.0-RELEASE on an old Dell GX1 Optimplex
> 450L+ at work yesterday but didn't get far. The installer says it can't
> find the hard disk controller. Of course I tried different BIOS settings
> (there is no setting to turn off Plug and Play, unfortunately). Googling
> didn't come up with much.
> Is is worth trying an older FreeBSD version or is that just not a good
> platform for FreeBSD?

I have 6.0 running on a slightly newer GX110, and I've loaded past versions
on GX1's without trouble. I think I might have one of these at work, though,
so I'll give it a shot on Monday and let you know what I come up with, if I
have time.

> p.s. After I removed the FreeBSD install CD I find that SuSE Linux SLES
> 9 is still running on the box, so I know it's not faulty hardware.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.nycbug.org/pipermail/cdbug-talk/attachments/20060218/60122391/attachment.html>

More information about the CDBUG-talk mailing list