[CDBUG-talk] Dell GX1 Optimplex 450L+

bsduser bsduser at gfoyle.org
Wed Feb 22 18:36:04 EST 2006

>-----Original Message-----
>From: Patrick Muldoon [mailto:doon at inoc.net] 
>Sent: Tuesday, February 21, 2006 7:00 PM
>To: bsduser
>Subject: Re: [CDBUG-talk] Dell GX1 Optimplex 450L+
>On Feb 21, 2006, at 6:48 PM, bsduser wrote:
>> Today I had another go at the GX1 Optiplex:
>> - tried FreeBSD 5.4-RELEASE, won't recognize the disk
>> - tried FreeBSD 4.10-RELEASE, recognized the disk, completed the
>> installation. I'm up and running on 4.10.
>> I suspect that FreeBSD is abandoning older hardware in their later
>> releases.
>Just curious, what did 4.10 recognize the controller as?

I'm new to FreeBSD so I'm not sure exactly which commands give the best
answer to that question. Will this do?

freebsd01# mount
/dev/ad0s1a on / (ufs, local)
procfs on /proc (procfs, local)
freebsd01# atacontrol info 1
Master: acd0 <TOSHIBA CD-ROM XM-6402B/1015> ATA/ATAPI rev 0
Slave:       no device present
freebsd01# atacontrol info 0
Master:  ad0 <WDC AC26400B/32.02S32> ATA/ATAPI rev 4
Slave:       no device present

More information about the CDBUG-talk mailing list